GemSAFE libraries

Here you can post your opinions and share information regarding smart cards and smart card drivers.

GemSAFE libraries

Postby modicr on Wed Jun 06, 2007 11:58 am

Hello!

I've installed the latest eOLF software on new XP.SP2 computer.
How can I install the GemSAFE libraries to recognize the
certificate on smard card in Internet Explorer ?

Regards, Roman
(c) I'm not patented.
modicr
 
Posts: 3
Joined: Wed Jun 06, 2007 11:55 am
Location: ljubljana, slovenia


Postby IanL on Thu Jun 07, 2007 9:54 am

The gemsafe libraries are one of the installation options which comes with your installation CD. Install them and it should work on IE straight away (although not on Firefox).

Cheers
Ian
IanL
 
Posts: 13
Joined: Mon Sep 12, 2005 10:03 am
Location: Glasgow, UK


Postby modicr on Thu Jun 07, 2007 10:40 am

Hello!

Thanks for prompt reply. I was under impression that everything I need
is part of the online download (I couldn't find the EPO CD):
http://www.epoline.org/portal/public

Anyhow, I have discovered this page with GemSAFE libraries v3.2 :)
http://www.omel.es/pages/en/mercado/guia/guiaacceso.htm

Cheers, Roman

P.S. I hope that Epoline will put new GemSAFE libraries on their website (or send them via email ...)
http://forum.epoline.org/viewtopic.php?t=426
(c) I'm not patented.
modicr
 
Posts: 3
Joined: Wed Jun 06, 2007 11:55 am
Location: ljubljana, slovenia


GemSAFE Libraries

Postby Martinadu on Tue Jul 03, 2007 8:33 am

Hello,

The only softwares that we put on our side for download are mostly
our own software or for which we have bought the rights. The case
for the GemSAFE libraries is a licence issue. It is at the moment tied
to the readers that we deliver, and we deliver on our installation CDs.
I hope this sets expectations correctly. We do send out CDs on request
of course for free.

Martin Adu
Installations
Martinadu
 
Posts: 43
Joined: Wed Sep 29, 2004 1:52 pm


Re: GemSAFE Libraries

Postby lord of files on Sat Jul 21, 2007 3:36 pm

dear martin

sorry fot this gemSafe library issue again.

It is an issue for me as i am installing fresh. I have since elder times the working smart card installed on one computer. the next computer now receives one of those transparent readers as well. i found one surplus in our shelves. How to get the epoline 3.20 to read this, on the next computer ? the eOLF initial check says the card was not recognised. I can not even get a driver from the gemplus site
http://support.gemplus.com/gemdownload/ ... ?prodid=13
to work. And then how to update this software/driver. The gemplus folder in the other computer says 3.2.1 version. Please don't ask me where the
CD is that came with the package from EPO ...

sincerely
frank
lord of files
 
Posts: 8
Joined: Sun Oct 02, 2005 10:30 pm
Location: munich


Re: GemSAFE Libraries

Postby Madu on Thu Aug 02, 2007 9:39 am

Sorry for this rather late reply.

You should contact our Procedural and Technical support and request
for the installation CD where you can install the GemSAFE libraries 3.2.5,
the latest that we offer. Only 2 things are necessary for the recognition of your smart card;

1. The existence/installation of the smart card reader driver
2. The existence/installation of a working GemSAFE libraries software .
3.2.1 or 3.2.5 will work. It creates the file gclib.dll which is referenced
by the online filing software, in order to read certificates from your
card.


lord of files wrote:dear martin

sorry fot this gemSafe library issue again.

It is an issue for me as i am installing fresh. I have since elder times the working smart card installed on one computer. the next computer now receives one of those transparent readers as well. i found one surplus in our shelves. How to get the epoline 3.20 to read this, on the next computer ? the eOLF initial check says the card was not recognised. I can not even get a driver from the gemplus site
http://support.gemplus.com/gemdownload/ ... ?prodid=13
to work. And then how to update this software/driver. The gemplus folder in the other computer says 3.2.1 version. Please don't ask me where the
CD is that came with the package from EPO ...

sincerely
frank
Madu
 
Posts: 45
Joined: Wed Mar 16, 2005 8:50 am


Re: GemSAFE libraries

Postby BERKEM on Thu Nov 06, 2008 10:48 am

Hi,

I am a 4 year old user of EOLf. I have lately ordered a new smart card and installed the latest version of gamesafe libraries 4.2 sp4 included in the cd sent to me. I have not receive my password yet. But I tried to access to the Online Filing software and test whether it is working. However each time I click on the online filing client I receive a message that "smart card not recognized". Please inform me about how to resolve this problem.

Thank you,
BERKEM
 
Posts: 6
Joined: Thu Nov 06, 2008 10:38 am


Re: GemSAFE libraries

Postby Madu on Thu Nov 06, 2008 11:06 am

BERKEM wrote:Hi,

I am a 4 year old user of EOLf. I have lately ordered a new smart card and installed the latest version of gamesafe libraries 4.2 sp4 included in the cd sent to me. I have not receive my password yet. But I tried to access to the Online Filing software and test whether it is working. However each time I click on the online filing client I receive a message that "smart card not recognized". Please inform me about how to resolve this problem.

Thank you,


The online filing software depends on the GemSAFE Libraries being installed, and the smart card being in the reader for the purpose of recognising the card. If you have a smart card in the reader, the light (green) must be steady and not blinking OR flashing . You can further troubleshoot by going to the GemSAFE toolbox and log in with your card (I hope you have the PIN already) If it does not see your certificates and you cannot log in , it may be that you need to install the reader driver . Otherwise, contact Technical support
Madu
 
Posts: 45
Joined: Wed Mar 16, 2005 8:50 am


Re: GemSAFE libraries

Postby BERKEM on Thu Nov 06, 2008 11:17 am

Thank You for your attention,

I have executed the smart card diagnostics and received the below cited information.

Woh should I proceed then

Thank You,


======================================
Verifying Your Smart Card Installation
======================================
Diagnostic module, v. 1.1.0.6
Operating System: Windows NT4.0

Verifying Resource Manager Installation... FAILED
Microsoft Resource Manager is not installed properly

Verifying Smart Card Library update... PASSED

Verifying driver installation... UNKNOWN
Missing installation information to complete this test
Cannot check for the presence of a keyboard driver

Verifying Microsoft Resource Manager service... FAILED
Microsoft Smart Card Resource Manager installation is not completed.
You may need to reboot your computer.
There is no driver started

You can report this information to your technical support
BERKEM
 
Posts: 6
Joined: Thu Nov 06, 2008 10:38 am


Re: GemSAFE libraries

Postby BERKEM on Thu Nov 06, 2008 1:56 pm

I resolved the problem... the problem was occured due to my operating system vista... I have downloaded the compatible drivers (GemSafe_Standard32_User_EN_setup and GemCCIDen-us_32(2))
I hope this will help for the other members.

Best Regards.
BERKEM
 
Posts: 6
Joined: Thu Nov 06, 2008 10:38 am


Return to Smart cards and smart card drivers



© European Patent Office Legal notice Terms of use