Search found 1 match

by bennohansen
Fri Nov 09, 2012 3:08 pm
Forum: Installation and maintenance
Topic: Can't install 5.05 update
Replies: 0
Views: 965

Can't install 5.05 update

Dear people at/with/using Epoline, I tried installing the 5.05 update. I then had to reinstall from scratch to 5.04 ! For some reason the people here who work with that can’t edit the new templates either. In fact, when we open the PCT one it looks like... very buggy with most parts of the window em...