Search found 9 matches

by thomasst
Fri Mar 16, 2018 12:11 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: wrong link to PDF and drawing files in CA design documents
Replies: 1
Views: 1213

wrong link to PDF and drawing files in CA design documents

Dear OPS team, we have come across a problem in the download links returned in the inquiry-result for certain CA design documents. The call to http://ops.epo.org/3.2/rest-services/published-data/publication/docdb/CA.169610.S/images returns the ops:inquiry-result with links link="published-data/image...
by thomasst
Wed Nov 08, 2017 11:46 am
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: 400 BAD request HTTP error code using POST
Replies: 2
Views: 3452

400 BAD request HTTP error code using POST

Dear OPS Team, since the last update of the OPS service 3.2 we receive in our application as a response the error code: 400 BAD request Our application uses POST requests like http://ops.epo.org/3.2/rest-services/family/publication/docdb with the POST content like: US.2003084988.A1 We have analysed ...
by thomasst
Wed Jun 29, 2016 12:05 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: unexpected HTML error in published-data service
Replies: 2
Views: 1024

unexpected HTML error in published-data service

Dear OPS team, since some day (29/06/2016) we experience frequent problems loading the bibligraphic information for several publications, maily JP and CN publications. Example: Requesting the publication CN103442312A using the URL https://ops.epo.org/3.1/rest-services/published-data/publication/docd...
by thomasst
Tue Jul 21, 2015 10:18 am
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Problems with the data usage API?
Replies: 8
Views: 2664

Re: Problems with the data usage API?

Dear OPS Team, after some days beeing able to access the "usage API" today 21.07.2015 the problem seems to return again. On our side I can not find any problem with a SSL certificate as we put only the https protocoll (port 443) into the request address. Everything else is done by the standard HTTP ...
by thomasst
Tue Jul 07, 2015 5:58 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Problems with the data usage API?
Replies: 8
Views: 2664

Re: Problems with the data usage API?

Dear OPS Team, since monday 29/06/2015 we have exactly the same issue with the data usage API. The days befor there was no problem and we could receive a valid request. Ther was no change at all on our side. Even our client using the interface complain this isssue. So please check again if there was...
by thomasst
Thu Apr 09, 2015 12:08 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Error in CQL query with date intervall pd=
Replies: 3
Views: 1461

Error in CQL query with date intervall pd=

Dear OPS team, since today 09/04/2015 it seems that the query syntax for a date interval has changed without any previuos announcement. In our software we have implemented a query in the publication date field "pd" for a date interval in the form: pd="20150301 20150320" This format is also explained...
by thomasst
Thu Aug 07, 2014 2:01 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: No result retrieving CH.23268.A because CH.23268.A4 exists?
Replies: 1
Views: 897

No result retrieving CH.23268.A because CH.23268.A4 exists?

Dear OPS team, today I came across a strange behavior retrieving bibliographic infomation and fulltext from some old swiss documents. In the espacenet web site it is possible to display e.g the bibliography of the publication number CH23268A. Trying to load this document via OPS using: http://ops.ep...
by thomasst
Tue Apr 01, 2014 10:52 am
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: receive error BadRequest loading images DE3416337
Replies: 1
Views: 986

receive error BadRequest loading images DE3416337

Dear OPS Team, it seems that there occores an internal error in the OPS server when requesting the PDF image of the document DE3416337A1and DE3716073A1. I get the "image" link information from the inquiry call to: http://ops.epo.org/3.1/rest-services/published-data/publication/docdb/DE.3416337.A1/im...
by thomasst
Wed Dec 14, 2011 1:02 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Final production release of OPS v 2.6.2 on 14 December 2011
Replies: 2
Views: 1939

Re: Final production release of OPS v 2.6.2 on 14 December 2

Dear OPS Team, I have still observed somthing wrong opening the SAOP service of the new release 2.6.2 from the wsdl file. It is not possible to open the file "http://ops.epo.org/2.6.2/schema/ccd.xsd" due to a wrong format. Please correct this file so that it will be possible to import the new schema...