Search found 4 matches

by lexmachina
Fri May 23, 2014 7:17 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Missing patents from ops REST vs worldwide.espacenet.
Replies: 6
Views: 2472

Re: Missing patents from ops REST vs worldwide.espacenet.

As a follow up:

I was unaware of the use of a 'kind' identifier for Design (S) and Reissue (E) patents and I want to thank all responders for their help in clarifying that for me.

- Jeff
by lexmachina
Wed May 21, 2014 6:42 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Missing patents from ops REST vs worldwide.espacenet.
Replies: 6
Views: 2472

Re: Missing patents from ops REST vs worldwide.espacenet.

Thanks for the follow up. Using the 3 example patents in my original post (D621068, D782221, D652407) I was only able to find information for a single patent D621068 and that was using your .../application/... url vs. the .../publication/... url that I was using previously. That's progress, but I'm ...
by lexmachina
Tue May 20, 2014 8:03 pm
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: Missing patents from ops REST vs worldwide.espacenet.
Replies: 6
Views: 2472

Missing patents from ops REST vs worldwide.espacenet.

Hi, Can anyone explain why patent information with CPC codes is available from the worldwide.espacenet patent search web site yet missing from the OPS biblio REST service (3.1(slash)rest-services(slash)published-data(slash)publication(slash)epodoc)? In particular I noticed that all Design and Reissu...
by lexmachina
Sat Feb 15, 2014 12:13 am
Forum: Open Patent Services (OPS) and bulk data subscription products
Topic: DataSizeQuota limit, but usage API return nothing
Replies: 1
Views: 2889

DataSizeQuota limit, but usage API return nothing

Hi, I'm a registered user accessing the biblio/ REST api via an authenticated access_token. In all subsequent requests I include the 'Authorization': 'Bearer <access_token>' header. After a short period of time, I appear to have exceeded your Fair Use limits and then can only get the 403 response wi...