Search found 14 matches

by matt.woodward
Wed Dec 14, 2016 12:23 pm
Forum: Patent Management System Integration
Topic: PMS import failing after recent updates - again
Replies: 0
Views: 1113

PMS import failing after recent updates - again

Recent updates have once again introduced problems with importing applications into eOLF5 using the PMS interface. A simple test and requirement for the PMS interface must surely be to be able to import applications exported from eOLF5 without changes. We export 'Sent' applications in order to archi...
by matt.woodward
Thu Aug 07, 2014 5:05 pm
Forum: Patent Management System Integration
Topic: PMS import replacing new fees with old fees after Epptch5172
Replies: 1
Views: 1538

Re: PMS import replacing new fees with old fees after Epptch

I am pleased to report that I have found the source and cause of the problem we have experienced with the fees being changed when importing EP1038 applications using the PMS interface. The Epptch5172 update appears to have changed a setting in our templates based on the EP(1038E) form. The change oc...
by matt.woodward
Wed Apr 09, 2014 6:14 pm
Forum: Patent Management System Integration
Topic: PMS import failing after Epptch5144 update
Replies: 1
Views: 1796

Re: PMS import failing after Epptch5144 update

I have discovered that it is possible to manually edit the 'package-data.xslt' files so that the generated filenames match those listed in the 'package-data.xml' file. This has allowed us to continue using the PMS import interface without having to first manually edit the exported files. Unfortunate...
by matt.woodward
Wed Apr 09, 2014 6:05 pm
Forum: Patent Management System Integration
Topic: PMS import replacing new fees with old fees after Epptch5172
Replies: 1
Views: 1538

PMS import replacing new fees with old fees after Epptch5172

This Epptch5172 update (which included the new fees) appears to have introduced a bug which results in the new post 1st April 2014 fees being replaced by pre-1st April fees when 'Ready to Sign' applications are imported using the PMS interface. For a full description of how we use the PMS gateway se...
by matt.woodward
Tue Dec 17, 2013 4:02 pm
Forum: Patent Management System Integration
Topic: PMS import failing after Epptch5144 update
Replies: 1
Views: 1796

PMS import failing after Epptch5144 update

This update appears to have introduced a case sensitive filename checking routine in the PMS import procedure which is preventing us from importing exported copies of UK applications using the PMS gateway. For a full description of how we use the PMS gateway see my posts under the topic below: http:...
by matt.woodward
Wed Jul 25, 2012 6:26 pm
Forum: Patent Management System Integration
Topic: PMS resetting EP1038 fee factor/quantity on import
Replies: 1
Views: 1919

PMS resetting EP1038 fee factor/quantity on import

Since my last post on Dec 11, 2010 ( http://forums.epo.org/onlineservices-your-say-patent-management-system-integration/topic1539.html ), we have been successfully using the PMS interface to transfer applications from our 'offline' system to our 'online' system while maintaining their 'Ready to sign...
by matt.woodward
Wed Jun 06, 2012 10:20 am
Forum: Server Manager
Topic: Database-Size
Replies: 12
Views: 8055

Re: Database-Size

I would like some clarification on this topic and none of the replies seems to actually answer the original query. i.e. How does one reduce the database file size after emptying the Trash. Our database file is now ~1.3GB. Several weeks ago I tidied up by deleting all the 'Sent' applications older th...
by matt.woodward
Sun Jun 12, 2011 9:49 pm
Forum: Installation and maintenance
Topic: V5SP3: LU now displaying older patch
Replies: 1
Views: 994

V5SP3: LU now displaying older patch

I have just installed the V5SP3 update on 2 separate standalone installations. The installations went smoothly but now, on login, when Live Update runs, it reports the old UKPTCH5004 patch is available for download and installation. I assume that this patch (dated 16/12/2010) was included in V5SP3 s...
by matt.woodward
Fri Jun 10, 2011 10:40 pm
Forum: Installation and maintenance
Topic: Installing additional National Plug-ins
Replies: 3
Views: 1271

Re: Installing additional National Plug-ins

Am I correct in thinking that the new v5 SP3 installation will solve this problem. From what I have read about it, all national procedures will now be installed but only those selected will actually run. This should mean that in future, all that will be necessary to use additional national plug-ins ...
by matt.woodward
Wed Dec 15, 2010 5:41 pm
Forum: Installation and maintenance
Topic: Installing additional National Plug-ins
Replies: 3
Views: 1271

Re: Installing additional National Plug-ins

Hmm, no immediate responses to this problem so I have investigated further and may have found a method that works. I can give no guarantees that this method will not cause unknown problems so you follow it at your own risk. Start by making a backup of your existing installation. I have experimented ...