Page 1 of 1

"Error 2753. MClient.exe"

Posted: Tue Aug 25, 2015 9:27 pm
by donaldsonkd
Might anyone have any experience with the error referenced in the subject line? Network team has installed filing server and handed off an OLF508client.msi to me for packaging. Am attempting to run it using this line in an elevated command prompt: msiexec /faumsv "\\networkuncpath\EPOThinClient\OLF508client.msi" /quiet soap=0 port=11000 host=x.x.x.x /lv C:\windows\temp\EOPThinCl508.log (anonymized).

With that syntax, it fails showing a 1603 error in the installer log. I tried just running the .msi standalone and I get the "Error 2753. MClient.exe" error. After some research appears that this could be a rights issue so I even tried running it as local machine admin and get the same error.

I then tried running this in an elevated command prompt and removed the quiet switch. "Appeared" to work though was fully interactive and forced me to log in to the File Manager a number of times.

Lastly, I put back the /quiet switch, removed the /faumsv and replace it with a standard "/i" for install for the msiexec. Again, this "appears" to have worked, though the install went so quickly it hardly seems it could be working properly.

Any input/guidance would be most appreciated.

Re: "Error 2753. MClient.exe"

Posted: Tue Sep 22, 2015 5:01 pm
by Martinadu
Dear Donald,

Sorry about a rather late reply. Here is a suggestion:

Using elevated command prompt please run the following command line:

msiexec /i "\\networkuncpath\EPOThinClient\OLF508client.msi" /quiet soap=0 port=11000 host=x.x.x.x /lv C:\windows\temp\EOPThinCl508.

This should work better for you.