Got HTTP 403 response after multiple serial OPS requests

This space is made available to users of Open Patent Services (OPS) web-service and now also to users of EPO’s bulk data subscription products such as 14. EPO worldwide bibliographic database (DOCDB), 14.11 EPO worldwide legal status database (INPADOC), 14.12 EP full text data, 14.1 EP bibliographic data (EBD)and more.

Users can ask each other questions, exchange experiences and solutions, post ideas. The moderator will use this space to announce changes or other relevant information.
Post Reply

bert2502
Posts: 2
Joined: Thu Feb 27, 2014 12:59 pm

Got HTTP 403 response after multiple serial OPS requests

Post by bert2502 » Thu Feb 27, 2014 1:49 pm

Hi everybody,

in our application we are requesting multiple patent numbers in serial with legal and biblio data. The number of serial patent data requests change between one up to one hundred.

Sometimes we got a HTTP 403 "access denied" response. I think it belongs to the fair use restrictions, but I´m not sure. The only HTTP X-... header I´ve got is

Code: Select all

X-Rejection-Reason: [DeveloperBlocked]
. But this header is returned even if the response returns HTTP status 200 (OK).

Do anyone know if this issue is a related to the fair use restrictions? And if so how can I avoid this? Maybe the use of a bulk request is necessary.

Thanks in advance for your help!


EPO / OPS Support
Posts: 1027
Joined: Thu Feb 22, 2007 5:32 pm

Re: Got HTTP 403 response after multiple serial OPS requests

Post by EPO / OPS Support » Thu Feb 27, 2014 2:09 pm

Dear user,

Please send us real example of your search query and complete system response so that we can check it.

Kind regards,

OPS support


Post Reply