login problem explorer and firefox

Locked

BERKEM
Posts: 6
Joined: Thu Nov 06, 2008 11:38 am

login problem explorer and firefox

Post by BERKEM » Mon May 04, 2009 9:33 am

Dear All,

Unfortunatelly I could not login via my smart card to the epoline login page.

I have done all the prescirbed ways in bot firefox and explore.

The explorer gives the following notice.


Internet Explorer cannot display the webpage

ost likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view.




in firefox I am asked to write my password, even though it is correct the page does not work.



Please help.


Madu
Posts: 45
Joined: Wed Mar 16, 2005 9:50 am

Re: login problem explorer and firefox

Post by Madu » Mon May 04, 2009 2:06 pm

Just a quick check, required master Password for Firefox, if set up properly with gemSAFE will be your PIN code.


Olaf
Posts: 2
Joined: Tue Feb 16, 2010 1:13 pm

Re: login problem explorer and firefox

Post by Olaf » Tue Feb 16, 2010 1:33 pm

Firefox not yet supported by epoline Online Services, as far as I know.

Check whether the smart card/card reader is properly working by consulting the GemSafe Toolbox (GemSafe Libraries).

For IE Explorer users: Empty your browser cache, delete Temporary Internet Files, Internet Explorer History and Internet Explorer Cookies.

Finally, restart IE Explorer, then it should work.


shobazee
Posts: 1
Joined: Mon Dec 06, 2010 9:31 pm

Re: login problem explorer and firefox

Post by shobazee » Mon Dec 06, 2010 9:33 pm

It is only becoz of virus., earlier i too faced this problem, after removing virus i am able to.. try it.


Martinadu
Posts: 114
Joined: Wed Sep 29, 2004 2:52 pm

Re: login problem explorer and firefox

Post by Martinadu » Wed Jan 05, 2011 4:47 pm

Dear all,

The EPO online services does support Internet Explorer as well as the Mozilla Firefox.
Internet explorer will work without much extra configuration except having to disable
the protection mode.

Firefox on the other hand has always required
See http://docs.epoline.org/doc/epoline/fir ... fox_EN.pdf

In both cases, please contact customer support for the latest Gemalto Classic Client 6.0



Martin Adu
Installations


Locked