Page 1 of 1

Migrating to OPS 3.2

Posted: Mon Mar 20, 2017 4:45 pm
by Alberto231
Dear OPS support manager,

some weeks ago I made the first steps you suggested to evolve to the version 3.2, and more specifically

" While migrating to OPS version 3.2 you will be able to test your client code simply by updating the URLs used from to "

and this worked correctly.

Today I am trying to use again and this does not work any more, since, when I selected the new URL, the following message comes back

This request has been rejected due to the violation of Fair Use policy
<moreInfo> ... r-use.html

Which seems odd.

May you provide suggestions and/or support for this issue?

Thank you and best regards


Re: Migrating to OPS 3.2

Posted: Mon Mar 20, 2017 5:33 pm
by EPO / OPS Support
Dear user,

The access to test OPS (anonymous access) has been reduced to a minimum usage. With v3.2, it is not possible to make any substantial number of queries without being registered. You did not specify how often you tried but this might be the reason.

Kind regards,

OPS Support

Re: Migrating to OPS 3.2

Posted: Wed Mar 22, 2017 11:05 am
by Alberto231
Dear support manager,

I confirm that I can no more use the to
because it returns the diagnostic of error at the first access.

However, the end point still works and
is useful to perform some simple experiments.

Hence, at the moment, for performing experiments for 3.2 it is possible to
use the developer console, at https//, which works for
3.1 and 3.2 as well.

In any case, I am asking if for testing 3.2 the end point
a) will no more available for a change of policies or b) it will still usable by
a suitable authorisation, which in this case is not clear how to do.

Thank you and best regards

Re: Migrating to OPS 3.2

Posted: Wed Mar 22, 2017 10:11 pm
by EPO / OPS Support

As you can read in our forum announcement for 3.2 migration you will see that the acces without a token is not available in v.3.2.
Anonymous" test access option removed (testing v 3.2 possible via the API Console but only with “OAuth 2 Client Credentials“ switched on)
You either need to use API Console with Authentication for testing or register as at least free-of-charge user and use your own access token.

Only 3.1 version is available without registration but we are not updating it.


OPS support