Missing citations?

This space is made available to users of Open Patent Services (OPS) web-service and now also to users of EPO’s bulk data subscription products such as 14. EPO worldwide bibliographic database (DOCDB), 14.11 EPO worldwide legal status database (INPADOC), 14.12 EP full text data, 14.1 EP bibliographic data (EBD)and more.

Users can ask each other questions, exchange experiences and solutions, post ideas. The moderator will use this space to announce changes or other relevant information.
Post Reply

ArnauC
Posts: 7
Joined: Wed Jun 09, 2021 1:38 pm

Missing citations?

Post by ArnauC » Wed Jul 14, 2021 4:23 pm

Hi,

I am currently trying to get the cited documents in a given patent using the biblio API.
For many patents (EP2223688B1, EP3300721B1, etc...) I am correctly geting those, but there are some examples (http://ops.epo.org/3.2/rest-services/pu ... 410/biblio) for which the API response does not contain the <references-cited> section.

Is there an explanation for this behaviour? Something I am doing wrong?

Thank you


EPO / OPS Support
Posts: 1148
Joined: Thu Feb 22, 2007 5:32 pm

Re: Missing citations?

Post by EPO / OPS Support » Wed Jul 14, 2021 5:14 pm

Hi,

You are not doing anything wrong but this is an EURO_PCT document (EPC 153/3 rule), so you need to look for citations linked to WO A2 and not EP A2

See table IP5 citations to know on which publication step we link which citations, for EP and WO: https://www.epo.org/searching-for-paten ... gular.html - this will not clarify this case, but it might come handy in he future for other citations

When you have cases like this, query OPS Published service with equivalents constituent to see if you have WO A2 in the simple family. You can also try this and get all citations for the whole simple family (they are embedded into biblio):
.../3.2/rest-services/published-data/publication/docdb/ep.2285410.a2/equivalents/biblio

Regards
Vesna for OPS support


Post Reply