Smart Card problem

Locked

Jouti
Posts: 1
Joined: Mon Feb 15, 2010 7:54 pm

Smart Card problem

Post by Jouti » Mon Feb 15, 2010 8:01 pm

I have bought a new computer with Windows 7 in it. I use/used Smart Card on my older computer, now I was going to log in via Smart Card but it says "Access Error. You do not have access to the requested URL."
I'm using Mozilla Firefox.
I tried it on Explorer 7.0 but same message appears.

Any help would be nice.

-Jouti


mykah093
Posts: 1
Joined: Tue Oct 26, 2010 3:59 am

Re: Smart Card problem

Post by mykah093 » Tue Oct 26, 2010 4:23 am

I have an exactly same issue with smart card login. It looks like the smart card reader is not properly installed. Maybe you can copy driver from your friend machine on which your smart card works well then manually install that driver.


Martinadu
Posts: 117
Joined: Wed Sep 29, 2004 2:52 pm

Re: Smart Card problem

Post by Martinadu » Wed Oct 27, 2010 9:13 am

As a result of new developments in Windows, we have continually made
new versions of the smart card related security and cryptography software
available. You however need to contact our User Support for the latest necessary
software that will support a Windows 7 system.

Secondly, Firefox requires a different set of configurations. See document below.
Note however, that location of the file 'gclib.dll' may be different.

http://docs.epoline.org/doc/epoline/fir ... fox_EN.pdf


Martin Adu
Installations


Marketer
Posts: 1
Joined: Tue Dec 14, 2010 4:26 pm

Re: Smart Card problem

Post by Marketer » Tue Dec 14, 2010 4:59 pm

Can it be set up where either IE or Firefox can be used or does it have to be one or the other?

You can use your smart card both in IE as well as Firefox. IE gets set up automatically except for v. 7 and 8, where we advise
deactivating the protected mode , but Mozilla Firefox requires more configuration. See Security tab on our website for furthaer information


Martin Adu
Installations


Martinadu
Posts: 117
Joined: Wed Sep 29, 2004 2:52 pm

Re: Smart Card problem

Post by Martinadu » Thu Jan 13, 2011 12:37 pm

Joelamite wrote:Will I be able to use Google's Chrome browser, or is there a new set of configurations for that as well?
Even though Google Chrome is not in our list of directly supported web browser, it mostly picks up information for IE and
will work as well


Locked