tls231_part01

Here you can post your opinions, ask questions and share experiences on the PATSTAT product line. Please always indicate the PATSTAT edition (e.g. 2015 Autumn Edition) and the database (e.g. PATSTAT Online, MySQL, MS SQL Server, ...) you are using.
Post Reply

LeoLei
Posts: 5
Joined: Mon Mar 19, 2018 4:53 pm

tls231_part01

Post by LeoLei » Mon Mar 19, 2018 5:35 pm

Hi everyone,

I am currently using PATSTAT_Biblio and PATSTAT_Legal_Status from version 5.10 in SQL Server 2014.

I started working with the data from tls231 and found something strange in my database. Basicially, in tls231_01 (all the other tls231s are working fine) the information is partly shifted. For example the event_filling date is shown in the column of event_type. I first thought I maybe made a mistake while uploading the data, but appareantly the same shifts are in the unzipped txt-files. I posted a link with screenshots of the table as well as the txt-file.

Image

Did anyone experience a similar problem or knows about a common issue that could be applicable in this case?

Thank you very much in advance for your time and help!

Best Regards,

Leo


EPO / PATSTAT Support
Posts: 155
Joined: Thu Feb 22, 2007 5:33 pm

Re: tls231_part01

Post by EPO / PATSTAT Support » Tue Mar 20, 2018 4:02 pm

Hello Leo,
we will look into that.
I don't think it is a problem with regards to the files, because all our users get the data from the platform, and we haven't heard anything on shifts of data.
But we will investigate it.
PATSTAT Support Team
EPO - Vienna
patstat @ epo.org


mkracker
Posts: 95
Joined: Wed Sep 04, 2013 6:17 am
Location: Vienna

Re: tls231_part01

Post by mkracker » Wed Mar 21, 2018 8:22 am

Hi Leo,

Which version of PATSTAT data are you using? 2017 Autumn Edition?
To check whether the downloading introduced some error:
- After downloading, have you compared the SHA values?
- Or have you tried to download that particular file again?

Best regards,
Martin
-------------------------------------------
Martin Kracker / EPO PATSTAT


LeoLei
Posts: 5
Joined: Mon Mar 19, 2018 4:53 pm

Re: tls231_part01

Post by LeoLei » Wed Mar 21, 2018 11:03 am

Hi Martin,

yes, I am using the 2017 Autumn Edition.
I have never downloaded the data, our team got it via a flash drive sent by the mail.

I haved checked the SHA512 values and indeed the value for tls231_part01 on the original flash drive is different from the one given in the SHA512_for_all_legal_data_files document. For all the other tls231 files the values are the same.

What would you suggest me to do next?

Best regards,

Leo


mkracker
Posts: 95
Joined: Wed Sep 04, 2013 6:17 am
Location: Vienna

Re: tls231_part01

Post by mkracker » Wed Mar 21, 2018 5:00 pm

Hi Leo,

So - in short - the file is corrupted on your USB Memory stick. I suggest you send your email address to the PATSTAT help desk (patstat@epo.org). I will then send you a link from where you can download the missing file.

Sorry for the inconvenience and best regards,
Martin
-------------------------------------------
Martin Kracker / EPO PATSTAT


EPO / PATSTAT Support
Posts: 155
Joined: Thu Feb 22, 2007 5:33 pm

Re: tls231_part01

Post by EPO / PATSTAT Support » Thu Mar 22, 2018 8:58 am

Hi Leo,

To cleanly close this thread: I have sent you by PM a link to download the requested file.

Martin
PATSTAT Support Team
EPO - Vienna
patstat @ epo.org


Post Reply